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Joe von Fischer Lab Michaelis-Menton Enzyme Kinetics Procedure 

Revised 2/7/13 by Claire Griebenow 

 
Preparation and Incubation 

I. Vial Prep 
1. Label a set of 60mL vials. Refer to Appendix A for the correct Michaelis-Meton Labeling 

Reference Guide. Be sure to place the label on the top 2/3 of the vial so that when it is 
placed in the tray the label is visible.  

2. Wash the vials in a tub using the non-nitrogen soap. Fill a clean tub with soapy water 
and submerge the vials, shake the soapy water in each vial vigorously by taking it out of 
the tub and covering the hole with your thumb. Empty the water out of the vial and 
rinse the vial 5 times using DI water. There should be no suds left in the vial. Prepare 
one last rinse of DI water in a clean tub and submerge all of the vials again. Allow the 
vials at least 48 hours to dry upside-down on a rack. 
 

II. Making GC Calibration Standard Vials 

These vials must be completed before the first gas sample is taken using the GC.  

1. Once the vials are clean and dry, choose the labeled standard vials (standard vials need 
to be washed only once). Cap the vials with a grey butyl stopper and crimp seal with an 
aluminum lid. Using the evacuator, evacuate the vials until the TC Vacuum Gauge reads 
just below 200 militorr/microns.    

2. Label a new syringe for each standard level (1-11) and be sure to rinse it three times 
with the tank gas before filling the set of standard vials. (These syringes can be saved 
and reused for the next MM run) 

3. Over pressurize the vials by injecting 90 mL of the designated standard gas listed in 
Appendix A using the standard tanks that correspond to each level found in the GC room. 
Once you have completely injected the volume of the syringe keep the plunger 
depressed firmly until the needle is removed from the vial. 
 

III. Making Gas Bag Dilutions 
1. Rinse the bag out three times using the N2 tank.  

i. To rinse: secure the bag to the tank and fill the bag slightly.  
ii. Remove the bag from the gas tank and secure in to the evacuator. Turn on the 

evacuator, open the valve and evacuate the bag completely, making sure not to 
puncture the mylar from over-evacuation, close the valve.  

iii. Repeat this two more times. 
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2. When making these bags, use the large 1ml Hamilton syringe. Be sure to rinse the 
syringe three times before using a new tank or room air to avoid contamination. Seal 
the bags by closing the valve once the appropriate dilution is achieved. 

3. Place a 3 way valve with an attached syringe on the bag, this allows for quick and 
efficient injection of gas into the vials.  

IV. Filling Vials 
1. 5 Air vials will be sampled from by the GC before it begins each of the five levels of 

methane (see Appendix A). The GC will usually discard the first sample’s data, so the air 
vials come first and do not contain any important data. 

1. Choose and label five 60 ml vials as “Air,” cap them with a grey butyl 
stopper/aluminum lid and over-pressurize them with 25-30mL of room air.  

2. It does not matter if these vials are incubated but they need to be gas sampled. 
(See Appendix C for the order they will be placed in the trays.)  

2. The control vials will contain only methane at each level. They will be incubated with 
the soil vials to account for any gas leakage or variations during incubation. See 
Appendix A for contents of control vials. 
1. Once the control vials are clean and dry,cap them with a butyl stopper and seal them 

using the aluminum crimper.  
2. Over-pressurize the vials so multiple gas samples can be taken from the vials using 

the GC. Inject 30 mL of the appropriate methane level into each vial. 
3. The soil vials will also be over-pressurized with the five methane levels.  They also 

contain soil and water. See Appendix A for specific contents of soil vials and which core 
goes in which vial. 

1. Using a clean (washed and ethanol-ed) and dry gravimetric tin or weigh 
boat, measure 10.00 g +/- 0.02g of soil from each core. Make sure to 
tare the scale to the weight of the weigh boat, so you are only 
measuring soil mass. Record exact mass on the datasheet. 

2. Using a clean funnel and ethanol-ed funnel, pour the soil into the 
appropriate vial. Cap loosely with a gray butyl stopper. 

3. Once all vials have been filled with soil, they can be filled with water and 
methane, or stored in the fridge until lab worker is ready to fill with 
water and methane.  Incubation begins when water and methane have 
been added. 

4. Add 10mLs of DI water to each vial using a clean 10mL pipette. 
5. Recap each vial with the butyl stopper and crimp using an aluminum top 

and the capper tool. 
6. Inject 25 mL of the appropriate methane level from mylar bags into the 

vials.  Appendix A details the methane level for each vial. 
7. Place vials in trays for incubation (see Appendix C for order).   
8. Secure trays on the shaker, turn on the shaker, and set rmps to 200. 

Make sure the trays do not slide, and you do not shake any standards.  
Allow trays to shake any time they are not being sampled by the GC. 
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GC Room Preparation 

I. Zero Air and LGR Startup 
a. If not already on, flip the zero gas tank switch (black lever) up so that gas is flowing. You 

may have to turn the silver knob on top as well if this has been shut off. Check the 
pressure gauge to ensure the tank will not run out during a run. Pressure out of the tank 
should be around 50-100kPa unless it is running low, in which the pressure will be lower. 
Keep an eye on how fast the tank is running out and replace with new tank at the 
appropriate time. 

b. Check the flow meter (ball should sit between 10 and 15). If it is not, carefully adjust it.  
c. Turn on LGR using the switch on the back-right of the machine. While the LGR boots, 

other prep work can be done but there are still changes to be made using the LGR. See 
VII – LGR prep for additional changes. 

II. Computer Prep  
a. Create a folder for the data files and summary report to be stored in. Open ‘My 

Computer’ or the manila folder quick-launch button on the task bar. 
b. Go to: O:\EZStart\Projects\Great Plains Methane\MM2\2013.  Create a subfolder within, 

naming it with the names of the two plots used poltA&plotB (ex: SHL&MAL).  Create a 
subfolder in the plot folder using the format YYMMDD TIME for each day of the 
incubation. 

c. To open a sequence template open EZStart and go to File>Sequence> Open> 
O:\EZStart\Projects\Great Plains Methane\MM2\MM_MASTER.seq. Save as (a new 
name of YYMMDD TIME) into the folder for the run (File>Sequence>Save as).  Sequence 
should be saved as: 
O:\EZStart\Projects\Great Plains Methane\MM2\2013\PoltA&PlotB\YYMMDD TIME.  

d. Make sure the dropdown box in the top left of the toolbar is at “5. CH4 – LG” (not 3. FID) 
e. Now you have to tell the data where to save, define the data and summary path to 

correct folder by selecting (Sequence>Properties). Make sure the Export Summary Box is 
checked. Click the green folder button to the right of the “Path” text box and find the 
folder you’ve just created (YYMMDD TIME).Click the green folder button to the right of 
the “Data” text box and find the folder you created (YYMMDD TIME), the Data and Path 
boxes should have the same location: O:\EZ Start\Projects\Great Plains 
Methane\MM2\2013\PoltA&PlotB\YYMMDD TIME 

f. Select ‘Ok’ and save the sequence (File > Sequence > Save). It will tell you that the 
current method has changed with a popup box, select save for this as well. 

g. Make sure the correct method is open also.  File>Method>Open and choose MM.met 
h. Run Sequence (click green arrow button on the top toolbar) once you are ready to begin 

sampling. (After all GC room prep is finished) 
III. Auto Sampler Prep (GC) 

a. Delete Old Jobs: Press F3 (‘Del Job’) on the Auto Sampler. Choose Selected (if only one 
job is currently listed) or All (if there are multiple jobs listed) by turning knob and 
pressing the center button to select your choice. 
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b. Add Job: Press F2 (‘Add Job’) > Append. This screen will now let you select the tray, the 
number of vials to be sampled in that specific tray, and the method. 

 
TRAY   mmtray1 or mmtray2 
           [24 vial tray] [8 vial tray] 
First  1 
Last  n  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  (Actual # of vials in tray) 
Increment 1 
Count  1 
METHOD HS+5mlv3 

 
c. After you have selected the criterion that you want press F4 (‘Home’) to return to the 

main screen. Additional trays can be added in the same manner. Note that the trays will 
run in same order in which they appear on the main screen. It is not necessary to add all 
the trays that will sample in a run. Time will be needed to prepare trays with dowels and 
to switch out the trays. On the other hand, it is also possible to add a tray to the run 
after the run has already started. To do this, press F2 (‘Add Job’) and follow the same 
procedure as above.  

d. Check/change sample volume: Menu (F1) > Method > HS+5mlv3 > Scroll to ‘Sample 
Volume’ and Select > Turn knob to desired sample volume > Deselect ‘Sample Volume’ > 
Return to Home (F4). Volumes will be 5ml, 3ml or 1ml (depending on which sub-run you 
are on) 

e. OPTIONAL: Check Tray Position: Menu (F1) > Setup > Objects > Trays > Select desired 
tray > Check Pos (F1)  
To continue checking additional positions, press F1. 
To exit, press F4 (Home). 
  

IV. LG GHGA Prep 
a. Change the number of [CH4] ppm = 5 volts: (Setup > Select ‘OK’ > Select ‘Analog Output’ 

at the bottom of the screen > Type number of [CH4] ppm=5volts > Select ‘OK’ > Return 
(bottom right corner)) 

5ml: [CH4 ]= 1 ppm – 5 volts 
3ml: [CH4] = 25 ppm – 5 volts 
1ml: [CH4] = 400 ppm – 5 volts 

b. Wait for a steady baseline level of CH4 before beginning the run. 
 
During a Run 

 
I. Recording Information During the Run 
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a. Use the MM notebook to record: sample name (YYMMDD TIME), and the exact time you 
begin sampling each level of methane: 5ml, 3ml, 1ml (See pg 17 of MM Notebook for 
template).  

b. Record any abnormalities during the run.  This can include peaks that were off, a vial 
being skipped, etc. 
 

II. Standard Consistency of Calibrants 
a.  Because the Standard vials are used to calibrate the GC, if the calibrants are off, the 

data will be bad. To best ensure that the calibration standards are consistent, watch 
them as they sample. A good way to tell if two vials of the same concentration are 
similar is to note the peak of the CH4 graph in EZStart. If two standards are way off stop 
the run, evacuate the vials, and re-inject with the standard air (See Stopping a Run).  

b. Also, check to see that the red integration line lies within the curve and the peak of the 
graph is not cut off. If either of these things happen, record them in the mm notebook. 

c. After all the calibration standards have sampled, check the R2 value to check a goodness 
of fit. (In EZ Start: Methods > Review Calibration) R2 should be at least 0.99. 
 

III. Between Sub-Runs 
The template can remain open and in the “Acquiring” mode. After a run on the Auto 
Sampler has been completed for a sub-run (either 5ml, 3ml, or 1ml) following needs to be 
done: 
a. Change the [CH4] ppm= 5volts on the LGR, see LGR Prep for instructions and correct 

CH4 ppm (Always wait for a steady baseline before continuing) 
b. Change sample volume on Auto Sampler. 
c. Update job list if needed. Note that it is important to have the correct number of 

sampling vials in noted for each individual job. Determining if the job has the correct 
number of vials is simple. The Auto Sampler Job Queue will read, for example: 

## mmtray1 001 018 
 

The last value listed should be the total number of vials in that given tray. If the value is 
incorrect, select the job and change the number next to ‘Last’. 

d. See Preparing the GC Room for a Run for more information. 
 

IV. Stopping and Restarting a Run 
a. If a run needs to be stopped, wait for the Auto Sampler to finish its current sample. 

Once the Auto Sampler has returned to its home position, press the ‘Stop’ button on the 
GC. In the pop-up window, scroll and select ‘Job Queue’.  

b. In EZStart, click the red stop button in the top toolbar.  
c. If the run is going to be restarted, the data files (one for each vial sampled) from the 

previous run will need to be deleted from the YYMMDD TIME folder. 
O:\EZ Start\Projects\Great Plains Methane\MM\2013\PoltA&PlotB\YYMMDD TIME 
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V. Shutting Down 
a. Turn off LGR: exit, ‘okay’, wait until screen says power down, turn on switch in back 
b. Turn off zero gas: flip valve down 

 

After a Run 

 
I. Processing and Reprocessing Data 

b. This is an important option that will let you review individual graphs in a sequence. Note: 
the run must not be in progress for this to work. This option is convenient for checking 
the consistency of standards, the presence of false peaks, abnormal integration or 
curves, or reviewing data. 

c. Open the desired sequence (in EZStart or EZStart Offline). (File > Sequence > Open) 
Sequence > Process… 

d. In the popup window: Check ‘Review’ to look at individual graphs. Select ‘Process’. The 
screen will return to the normal EZStart view. There are green up and down arrows at 
the bottom of the program. These will scroll through the graphs. To end, click the red 
stop icon at the top toolbar.  

e. It is now important to reprocess the data. (Sequence > Process…) In the popup window, 
uncheck the review option and click ‘Process’.  
 

II. Removing a Standard Calibrant from Calibration/Recalibration 
If the standard calibrants are off, it is often possible to tell which, if any, standard is 
correct by comparing to previous runs, later runs, or repeat standards. When the 
incorrect standard calibrant is identified, it is necessary to take the sample out of the 
calibration.  

1. Open the sequence file with the incorrect standard calibrant. 
2. Find the calibrant standard and change its level to 0 (zero). The current level will be a 1-

7.  
3. Save the sequence and reprocess (with Review unchecked, see Processing and 

Reprocessing Data). 
 

III. Troubleshooting Machines 
a. Auto Sampler not working… 

1. If GC was previously shut off (from hard shutdown):  turn GC back on (white power 
on switch) and press start button to apply the method, retry starting run. 

b. No process summary… 
1. The first sample needs to include ‘Summary Begin’. To check this, click to open the 

option. Check ‘Summary Begin’.  
2. In the right side of the popup window, make sure that the summary follows the file 

path: 
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O:\EZStart\Projects\Templates\Summary 22 
3. Click ‘OK’ and save sequence.  

 
 

IV. Extracting Data 
a. The YYMMDD TIME files need to be transferred to the MM folder in Joe Drive.  

Z:\Great Plains Methane\MM\2013 \PoltA&PlotB\YYMMDD TIME 
b. Once they are transferred, the summary reports can be opened in Excel from other 

computers accessing the Joe Drive.  
c. Remember it is important to delete and retransfer files to the Joe Drive if changes are 

made to sequences (i.e. recalibration). 
d. Be sure any abnormalities recorded in the MM notebook are also entered into the 

reports, or are noted to Evan. 
 


